Re: Configuring Eclipse for Cumulocity

Follow

Originally posted by eickler on 2013-01-21 15:32:19

Ah, there might be the problem! What is your version of Eclipse? You need to have at least 3.7.1, check the installation guide.

The error dialog says that Eclipse is looking for "site.xml", it looks like you are using Eclipse 3.4 or older?

Kind regards,
André
Have more questions? Submit a request

Comments