OpenSSL security advisory CVE-2014-0224

Follow

Hi there,

just as "FAQ": The Cumulocity service isn't and hasn't been vulnerable to CVE-2014-0224. More information:

https://community.qualys.com/blogs/securitylabs/2014/06/13/ssl-pulse-49-vulnerable-to-cve-2014-0224-14-exploitable

Cheers,
The Cumulocity support team

Have more questions? Submit a request

Comments