CVE-2018-1002105: proxy request handling in kube-apiserver can leave vulnerable TCP connections

Follow

This is to inform customers that we have reviewed CVE-2018-1002105 and concluded that the Cumulocity service does not run an affected configuration.

Please note that the "AUTO" option for scaling is currently not implemented in the Cumulocity infrastructure.

 

Have more questions? Submit a request

Comments